Wednesday, 27th January 2021

Core Network Infrastructure Restricted Internet Connectivity

We are facing inbound traffic at unusual patterns and volumes.

Traffic to/from certain external targets might be affected by degraded performance (throughput, latency, packet loss) to varying degrees. This includes traffic of virtual servers, DNS lookups using our resolvers, requests to our object storage from external sources as well as access to our website, Cloud Control Panel, and API.

We keep watching the state and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may cause you and your customers.


Update (2021-01-27 13:40 CET)
Internet connectivity is stable again. We keep watching the state and will further update this incident ticket if necessary.


Update (2021-01-27 17:22 CET)
We are seeing another peak of inbound traffic, and are adapting our measures to ensure stable connectivity.


Update (2021-01-27 22:12 CET)
Since about 19:15 CET, traffic has been back to normal levels and no further outages have been observed. A detailed report on this incident will be published at a later date. Please accept our apologies for any inconvenience this incident may have caused.


Update (2021-01-29 17:00 CET)
We have published a detailed incident report.