Friday, 28th August 2020

Bulk and Object Storage at RMA1: Storage Distribution Optimization, scheduled 4 months ago

From Monday, 2020-08-31, 09:30 CEST, we will optimize data distribution in our bulk and object storage cluster at our RMA1 (Rümlang) zone. For historical reasons the distribution was not optimized for our current hardware configuration. With the recent upgrade to the new software release, it is now possible to change this. During this optimization, parts of the data will be moved within the cluster to a different physical storage location. During this process we expect slightly reduced performance of our bulk and object storage in RMA1; however, your data will continue to be available during the whole maintenance. Access to root volumes and additional SSD volumes will not be affected, neither will be any storage at our LPG1 zone.

Date / Time
From Monday, 2020-08-31, 09:30 CEST

Expected Impact
We expect some degradation in bulk and object storage performance at RMA1.

We apologize for any inconvenience this may cause and thank you for your understanding.


Update (2020-09-03 15:50 CEST)
At the current speed of moving data, the optimization will take longer than initially expected. Since we are not aware of any negative effect on our customers' systems, we decided to extend this maintenance window, rather than increasing the speed and the potential performance impact. We will update this announcement again once the optimization has concluded.


Update (2020-09-13 22:00 CEST)
The data distribution optimization in our bulk and object storage cluster at our RMA1 (Rümlang) zone has been concluded successfully.